Компания Apple устранила пробел в системе безопасности в iOS 4, который позволял провести джейлбрейк с помощью утилиты JailbreakMe

07.08.10

Если вы планируете провести джейлбрейк iPhone, то лучше сделать это как можно скорее, поскольку компания Apple уже нашла способ устранить пробел в системе безопасности телефона, которым воспользовались создатели утилиты JailbreakMe, позволяющий разлочить iPhone и iPod Touch с версиями ОС iOS 4 и iOS 4.0.1, а также iPad с версиями ОС iPhone OS 3.2 и iOS 3.2.1.

Эксперты выразили озабоченность тем, что недостатки системы безопасности iOS могут быть также использованы злоумышленниками, чтобы устанавливать вредоносные программы через сайты.

CNET сообщает, что компания Apple уже нашла способ устранения этой проблемы, который будет включен в очередное обновление iOS:

В среду официальный представитель компании Apple заявила: «Мы знаем о том, что проблема существует и уже разработали способ ее решения, который будет включен в следующее обновление операционной системы».

Компания Apple, однако, не называет конкретную дату выхода этого обновления.

Большинство считает, что Apple включит поправку в готовящуюся к выходу версию iOS 4.1. На этой неделе компания Apple выпустила третью бета-версию iOS 4.1 для разработчиков.

Поэтому те, кто собирается провести джейлбрейк iPhone, не должны устанавливать обновление до версии iOS 4.1, когда она выйдет, и подождать, пока выйдет Comex или iPhone Dev Team не расскажет, как обновление повлияет на телефоны, прошедшие процедуры джейлбрейка или разлочки. Если вы еще не проводили джейлбрейк, воспользуйтесь программой JailbreakMe 2.0, которая представляет собой самый легкий способ провести джейлбрейк, и Ultrasn0w для разлочки iPhone, поскольку хакерам потребуется какое-то время, чтобы подготовить инструменты, позволяющие провести джейлбрейк iPhone при установленной iOS 4.1.

Источник: http://www.iphonehacks.com

Отправить комментарий